Subaru Passion Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
Répondre au sujet Page 1 sur 1
Besoin de vos lumières : ratées moteur sur Forester 2005
Auteur Message
Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
Bonjour.
Propriétaire depuis peu d'un forester GPL de 2005 (j'ai échappé au 2006 grâce aux infos du forum : Merci !) avec un peu de kilomètres (180000),
je constate un fonctionnement assez peu agréable de l'engin en dessous de 2000tr/min : pas ou peu de puissance, refus d'accélérer, ratées moteur.
C'est vrai et marqué quasi tout le temps en GPL, surtout à froid en essence. Au dessus de 2000, pas de soucis ou quasiment aucun.
Je me suis dit au début que c'était peut être normal, mais de temps en temps, ces problèmes sont très atténués.
Ca ne dure malheureusement jamais longtemps. En plus, tout le monde semble dire que le fonctionnement au GPL et à l'essence est identique.
J'ai un petit peu moins de puissance au GPL, mais rien d'inquiétant.
Est ce normal comme fonctionnement, ou suis je complétement maniaco dépressif ?
Ce soir, après 200m, allumage du voyant de défaut moteur.
Je coupe le GPL, rentre chez moi à l'essence sans aucun problème, voyant allumé. 1H après, plus de voyant, je passe un coup de diag : code panne P030 (de mémoire), problème sonde lambda n°1. A ce moment, la sonde en question fonctionne bien, mais j'ai une température d'air d'admission à 46°, alors qu'il ne fait que 7° dehors et que le moteur est à peine à 80° après quelques minutes au ralenti. Problème de sonde de température ?
Les bougies ne sont pas vieilles, la distri et le jeu aux soupapes viennent d'être fait. L'auto démarre au poil et le ralenti à chaud est à env 700tr/min, régulier. Le vapo a déjà été remplacé il n'y a pas très longtemps (pas par moi).
J'ai lu dans le forum qu'il fallait vérifier l'état des durites, les fils de bougies, le moteur pas à pas (ça, je ne connaissais pas) et les injecteurs GPL.
Je peux aussi essayer une autre pompe GPL. Je ne sais pas si les filtres GPL ont été changés, mais je pense que je ne devrais pas avoir un fonctionnement normal au delà de 2000tr/min s'ils étaient sales.
Si vous avez d'autres idées ou conseils, je suis preneur !
Merci d'avance.

Message Publicité 
PublicitéSupprimer les publicités ?


Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
Bonjour camarade Nossolov(Ca fait un peu KGB Mr. Green ).
Je pense qu une grande partie de la reponse est dans ta question.
Il faudrait simplement commencer par un entretien du systeme GPL.
Puis a 180000km,effectivement,peut etre remplacer les cables de bougies.
Ton CE s allume regulierement?Ou c etait la premiere fois?


______________
Quand on sait pas...on touche pas...
Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
Da !
Première fois. Mais bon, je ne l'ai que depuis 1 mois.

Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
Des photos des elements gpl pour identifier précisément le modèle d'installation.?

Pour le code erreur ce n'est pas plutôt p0300 ?


______________
Subaru Legacy 2.0 I 138 GPL necam GSi
Chevrolet Captiva 2.4 16V E85

anciens gpl:Chevrolet REZZO 2.0 16V CDX GPLi AG SGI3, Daewoo nexia GL, Daewoo nubira 1,6 SE, Daewoo nubira break 2,0 CDX les 3 en Necam EGi, Daewoo kalos 1,4 SX Necam GSi, Chevrolet lacetti 1,8 16V CDX AG SGi3, Daewoo Lanos 1.6 16V SX Necam EGI EOBD

et motard (FJR 1300 & CBR 900 RR)

Possesseur de logiciels de diag et mise au point pour Necam koltec, AG et BRC
Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
L'auto est chez le garagiste aujourd'hui, je ferais des photos à son retour.
De mémoire, l'installation ressemble beaucoup à celle décrite ici : http://www.subarupassion.com/t756-fiabilite-forester-en-gpl.htm?start=30, page3 par FC78.
C'est très possible que le code ai été p0300. J'ai plus regardé l'origine du défaut que son numéro. Et comme je l'ai effacé...
J'ai lu le tuto pour nettoyer le boitier papillon et la vanne pointeau ( Merci aux rédacteurs ! ). Une question à ce sujet : ne serait il pas possible de ne démonter que la vanne sans tomber tout le reste ? En vieil habitué des 205 & 309 GTI, je me dis que c'est surement plus la crasse sur le pointeau que le reste du boitier papillon qui pose problème.
Comme je suis curieux, j'ai une autre question pour rc36-51 : comment on fait le diag des installations GPL ? Logiciels spéciaux, cables spéciaux ? C'est en "vente libre" ?

Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
logiciel et diag spécifique et interface pour le GPL, si tu as bien le modèle de vapo dont tu as mis le lien pas besoin du mano différentiel sinon oui en plus du logiciel de diag.

le matériel se trouve mais souvent le tarif rebute, 600 à 800 pour le logiciel et son interface.


______________
Subaru Legacy 2.0 I 138 GPL necam GSi
Chevrolet Captiva 2.4 16V E85

anciens gpl:Chevrolet REZZO 2.0 16V CDX GPLi AG SGI3, Daewoo nexia GL, Daewoo nubira 1,6 SE, Daewoo nubira break 2,0 CDX les 3 en Necam EGi, Daewoo kalos 1,4 SX Necam GSi, Chevrolet lacetti 1,8 16V CDX AG SGi3, Daewoo Lanos 1.6 16V SX Necam EGI EOBD

et motard (FJR 1300 & CBR 900 RR)

Possesseur de logiciels de diag et mise au point pour Necam koltec, AG et BRC
Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
Voici donc les photos de mon installation GPL (si j'y arrive !) :




rc36-51 : C'est effectivement assez couteux. Ca donne en gros les même infos qu'un diag moteur normal, ou on peut aller plus loin, genre toucher la cartographie (et donc faire de grosses bêtises !) ?

Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
Le matériel sert au diagnostic et au réglage de l'installation gpl.

Pour ton install elle n'a plus le vapo d'origine, un autre à été adapté sans doute par une personne qui ne sait pas faire fonctionner les installations necam ag et qui aurait sans doute dû s'abstenir.

Pour ton soucis il faudrait confirmer les codes erreurs à L'OBD, mais à mon sens l'installation est mal réglé et où le vapo ne convient pas.

Si le code p0300 est confirmé il se peut qu'un ou plusieurs injecteurs soient défectueux, à confirmer après lecture de L'ECU.


______________
Subaru Legacy 2.0 I 138 GPL necam GSi
Chevrolet Captiva 2.4 16V E85

anciens gpl:Chevrolet REZZO 2.0 16V CDX GPLi AG SGI3, Daewoo nexia GL, Daewoo nubira 1,6 SE, Daewoo nubira break 2,0 CDX les 3 en Necam EGi, Daewoo kalos 1,4 SX Necam GSi, Chevrolet lacetti 1,8 16V CDX AG SGi3, Daewoo Lanos 1.6 16V SX Necam EGI EOBD

et motard (FJR 1300 & CBR 900 RR)

Possesseur de logiciels de diag et mise au point pour Necam koltec, AG et BRC
Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
Le vapo a bien été remplacé il n'y a pas longtemps avant que j'ai l'auto. Ta réponse n'est très rassurante. Vais je devoir rechanger le vapo ?
Possible que le réglage ne soit pas tip top... et un bon entretien ne lui fera sans doute pas de mal. A tout hasard, un conseil pour un spécialiste GPL du coté de Clermont Ferrand ?
Pour ce qui est de le faire moi-même, je ne crois pas être à la hauteur sans l'avoir vu au moins une fois (et encore...), mais quel matériel faudrait il ? J'ai vu que le soft Winmonio devait pourvoir convenir, mais on trouve peu d'info dessus. Il doit aussi falloir un cable ? J'ai lu http://www.subarupassion.com/t3558-Materiel-d-entretien-et-diag-systemes-Te…, mais c'est encore un peu flou pour moi. Va falloir que je bosse un peu.
Plus de soucis de défaut moteur depuis environ 200kms. L'auto fonctionne même plutôt bien depuis. Cependant, en partant vendredi matin voiture froide et en montée, à l'essence, aucune accélération en première jusqu'à 2000tr/min. Et puis, c'est parti comme une balle dés que j'ai pu dépasser ce régime. Une fois chaude, c'est beaucoup moins marqué. Peut être que je me fais des idées, et que c'est un fonctionnement normal. Possible aussi que les fils des bougies soient en fin de vie, et que l'étincelle à froid soit insuffisante. Ca expliquerait que le problème est plus sensible au GPL. Il m'a semblé voir que les fils intègrent une résistance. Un conseil pour une référence / fournisseur / vendeur de fils neufs ?
Désolé pour toutes ces questions, mais je ne suis pas habitué au GPL.

Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
le logiciel winmonio et son interface sont indispensable pour un bon réglage sur ton installation, je t'en ai parlé précédemment.

j'aurai ce véhicule la première chose que je ferai serai la remise en conformité de l'installation un bon réglage, mais bon peut etre sera t'il difficile de repasser à un vapo d'origine si tout à été modifié pour monter ce vapo (arrivée de gpl, faisceau....).

dans ton coin je ne saurai qui conseiller.

un problème d'allumage pourrais éventuellement poser problème, mais il faut avant tout confirmer les codes erreurs qui étaient apparus et aussi confirmer le réglage de pression niveau vapo qui est actuellement sur le véhicule.

j'ai déjà eu à régler un forester avec un vapo adapté, j'ai pas trouvé ça sensass, même s j'ai réussi, mais peut être est ce du au fait que j'ai mes habitudes avec le matériel d'origine.


______________
Subaru Legacy 2.0 I 138 GPL necam GSi
Chevrolet Captiva 2.4 16V E85

anciens gpl:Chevrolet REZZO 2.0 16V CDX GPLi AG SGI3, Daewoo nexia GL, Daewoo nubira 1,6 SE, Daewoo nubira break 2,0 CDX les 3 en Necam EGi, Daewoo kalos 1,4 SX Necam GSi, Chevrolet lacetti 1,8 16V CDX AG SGi3, Daewoo Lanos 1.6 16V SX Necam EGI EOBD

et motard (FJR 1300 & CBR 900 RR)

Possesseur de logiciels de diag et mise au point pour Necam koltec, AG et BRC
Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
Retour du voyant moteur ce soir, exactement dans les mêmes conditions et au même endroit que l'autre jour, mais à l'essence cette fois.
Ce n'est donc pas uniquement un problème de GPL.
Je confirme le code panne : P0030 Sonde lambda 1, ligne 1, commande de chauffage, panne du circuit.
Soit le cable de la sonde a été un peu secoué lors du changement de la distrib et du réglage de culbuteur, soit la sonde est HS.
On m'a donné l'adresse d'un garage GPL reconnu sur Clermont, en espérant que le mécano "qui sait faire" n'ait pas changé de crémerie.
J'ai cherché un peu Winmonio et le matériel qui va avec, mais je n'ai pas trouvé de revendeur en france, et je comprends assez mal l'allemand. Même pas une petite source pirate pour voir de quoi ça à l'air. Rien sur Ebay. Par hasard, le cable qu'il me faudrait serait dans le post http://www.subarupassion.com/t3558-Materiel-d-entretien-et-diag-systemes-Te… ?
Bref, ça avance, mais doucement.

Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
tu dois lire le post en travers le matériel nécessaire est décris dans ce post que j'ai rédigé.....

de toutes facon en priorité je vérifierai les bases, soit le réglage vapo.


______________
Subaru Legacy 2.0 I 138 GPL necam GSi
Chevrolet Captiva 2.4 16V E85

anciens gpl:Chevrolet REZZO 2.0 16V CDX GPLi AG SGI3, Daewoo nexia GL, Daewoo nubira 1,6 SE, Daewoo nubira break 2,0 CDX les 3 en Necam EGi, Daewoo kalos 1,4 SX Necam GSi, Chevrolet lacetti 1,8 16V CDX AG SGi3, Daewoo Lanos 1.6 16V SX Necam EGI EOBD

et motard (FJR 1300 & CBR 900 RR)

Possesseur de logiciels de diag et mise au point pour Necam koltec, AG et BRC
Répondre en citant
Message Besoin de vos lumières : ratées moteur sur Forester 2005 
Voici les avancées du moment.
Toujours ce code panne 0030 qui se produit de temps en temps, mais toujours moteur froid. Mon mécano regardera ça à la prochaine visite. Pour l'instant je l'annule et ça peut tenir plus d'une semaine.
Les ratés moteurs sont presque totalement résolus : soucis sur les fils HT des bougies plus que probable. Une simple déconnexion / reconnexion sur le boitier au dessus du moteur avait déjà bien amélioré les choses, et en injectant du nettoyant à contact, je me suis aperçu qu'un des gros isolants caoutchouc autour des connecteurs était fissuré. C'était à peine visible, mais le nettoyant est passé à travers et à marqué la fissure. Trois ou quatre tours de ruban adhésif pour voir, remontage, et, miracle, la souplesse de fonctionnement est de retour. On changera tout ça sans tarder.
Reste le régime moteur qui ne descend pas normalement à chaque changement de rapport, et c'est d'autant plus visible maintenant que l'allumage fonctionne plus correctement. Ca semble plus sensible au GPL.
On va se faire un nettoyage de la vanne de ralenti au cas où, et un réglage complet du GPL sera fait dés que possible.
Je vous tiendrais au courant.
Merci pour votre aide !

Message Besoin de vos lumières : ratées moteur sur Forester 2005 


Montrer les messages depuis:
Répondre au sujet Page 1 sur 1
  


Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation