Subaru Passion Forum Index
RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
Code erreur P0019
Author Message
Reply with quote
Post Code erreur P0019 
Bonjour,
j'ai un problème avec ma WRX Sti de 2011. En roulant j'ai le voyant moteur et le voyant de contôle de traction qui se sont allumés fixes,
ainsi que le voyant CRUISE et "S" qui clignotent.
Je l'ai passé à la valise et le code donné est "P0019 Position du villebrequin - corrélation avec position d'arbre cames - rangée 2, capteur B".
Je l'ai emmené chez mon mécano, il a vérifié la distri (qui a 4 mois), pas de souci, on a changé la batterie qui était un peu faible et il a nettoyé les capteurs du moteur.
Le problème est que le défaut revient au bout de quelques kilomètres.
On a appelé chez SUB et ils nous disent que ça pourrait venir d'un manque d'huile dans le moteur ce qui empêcherait de faire fonctionner correctement l'AVCS.
J'ai fait mon niveau (qui été à moitié) mais ça n'a rien changé.
Maintenant ils me disent que ça peut venir de deux électrovannes qui se trouve dessous les culasses derrière la distri, elles auraient peut-être de l'oxydation.
Je voulais avoir votre avis avant de me lancer dans cette réparation.

Merci pour ceux qui prendront le temps de me répondre.

Post Publicité 
PublicitéSupprimer les publicités ?


Reply with quote
Post Code erreur P0019 
merci de prendre le temps de lire le reglement,et de te presenter a l occasion.
Pour ton soucis je laisserai les specialistes repondrent,je n ai aucune connaissance sur
ces moteurs recents


______________
Quand on sait pas...on touche pas...
Reply with quote
Post Code erreur P0019 
Salut, sa m’étonnerai que sa soit sa, essaye de débrancher ta batterie une nuit pour faire un reset de l'ECU


______________
Subaru Forester XT 2.5 210CV ( vendu avec regret )

Ds3 Racing 1.6 260CV 395NM Vone Racing (Vendue )

Lancia Delta HF Integral

Subaru WRX STI 11. Vendue

Audi RSQ3

Subaru Forester. 2.0 X

Ducati Monster 1100 EVO
Reply with quote
Post Code erreur P0019 
Salut, j'ai déjà débranché la batterie pour effacé le défaut. J'ai essayé aussi avec un boitier de diagnostique, mais au bout de quelques kilomètres (ça varie entre 10 et 40km) le défaut revient.
Par contre quand j'ai debranché la batterie je ne l'avais laissé que 2 heures, penses tu que je ne l'avais pas laissé assez longtemps débranché ?

Reply with quote
Post Code erreur P0019 
Normalement c'est une nuit complète. 


______________
Subaru Forester XT 2.5 210CV ( vendu avec regret )

Ds3 Racing 1.6 260CV 395NM Vone Racing (Vendue )

Lancia Delta HF Integral

Subaru WRX STI 11. Vendue

Audi RSQ3

Subaru Forester. 2.0 X

Ducati Monster 1100 EVO
Reply with quote
Post Code erreur P0019 
Ok je vais essayer, merci.

Reply with quote
Post Code erreur P0019 
Regarde si les deux électrovannes avant sont identiques a leur référence et si oui inverse les ( une vis de 10 pour défaire la bride et le connecteur a débrancher).

Si la panne vient bien de l'électrovanne le code va changer en indiquant l'autre côté. Si oui ton électrovanne est bien HS sinon le problème vient d'ailleurs. ( de petits tuyaux métallique sur le côté de la culasse transmettent la pression d'huile de commande de l'AVCS et a certains millésime les joints des raccords banjo comportaient en leur centre un filtre/grille qui peut se boucher - il y eu un rappel pour virer ses filtres et les remplacer par des joins simple.)

Okay

Reply with quote
Post Code erreur P0019 
Merci beaucoup  Okay

Reply with quote
Post Code erreur P0019 
Bonjour,
Je viens de vérifier les connectiques des électrovannes, rien à signaler.
Tant que j'étais dessus j'ai mis du degripant dans les électrovannes et quand j'ai redémarré la voiture tournait beaucoup mieux,
Je ne me rendais pas compte qu'avant j'avais de léger à coups et là plus rien. J'ai fait une dizaine de kilomètres, je l'ai éteinte et quand j'ai redémarré le problème est revenu wall .
Du coup je voulais avoir votre avis, le problème vient bien des électrovannes ?
Faut-il les changer par 2 ou juste celle HS ? Comment les tester ? Est-ce que vous connaissez un site pour les pièces ?

Reply with quote
Post Code erreur P0019 
Effectivement ça sent un grippage des électrovannes de commande AVCS ...

Tente de les immerger de dégrippant une nuit et remonte les en les inversant pour voir si ton code change.

Mais normalement il y a un code différent par bank donc culasse.

Sinon sur www.partsouq.com tu devrais trouver... Si tu est pressé demande au Garage Dany Hoyas en Belgique...

Reply with quote
Post Code erreur P0019 
Merci beaucoup, vous êtes vraiment sympa.

Display posts from previous:
Reply to topic Page 1 of 1
  


Index | Getting a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation