Subaru Passion Forum Index
RegisterSearchFAQMemberlistUsergroupsLog in
Reply to topic Page 1 of 1
[Outback H6 2002] Connecteur diagnostique vert
Author Message
Reply with quote
Post [Outback H6 2002] Connecteur diagnostique vert 
Bonjour,

Un connecteur vert (un fil) est présent sous le volant. Il était déconnecté lorsque je l'ai vu. La voiture fonctionne bien quand c'est le cas (et pas de code erreur dans le calculateur moteur).

Quand je le branche, le voyant défaut moteur se met à clignoter et 8 erreurs apparaissent dans le calculateur moteur :
Engine control system P0500 Vehicle speed sensor Current
Engine control system P1518 Starter switch circuit low input Current
Engine control system P0851 Neutral switch input circuit low Current
Engine control system P1153 O2 sensor circuit Range/Performance(High)(Bank1 Sensor1) Current
Engine control system P1152 O2 sensor circuit Range/Performance(low)(Bank1 Sensor1) Current
Engine control system P0137 O2 sensor circuit low voltage (Bank1 Sensor2) Current
Engine control system P1155 O2 sensor circuit Range/Performance(High)(Bank2 Sensor1) Current
Engine control system P1154 O2 sensor circuit Range/Performance(low)(Bank2 Sensor1) Current

Retour à la normale en débranchant.

Dans le manuel il est indiqué que c'est un connecteur servant à des diagnostiques OBD, il faut le brancher lors des tests :
4) Connect test mode connector (green) at the lower portion of instrument panel (on the driver’s side), to the side of the center console box.

Connaissez-vous ce connecteur? L'avez-vous déjà utilisé ? Savez-vous si les erreur que j'ai lorsque je branche le connecteur sont des "vraies erreurs"?

Post Publicité 
PublicitéSupprimer les publicités ?


Display posts from previous:
Reply to topic Page 1 of 1
  


Index | Getting a forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation